注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Firefox

Love Linux ,Love Life

 
 
 

日志

 
 

安装mplayer需要安装realplayer 10.0.9 时error!!  

2008-02-11 23:28:06|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
>>> Emerging (3 of 6) media-video/realplayer-10.0.9 to /

!!! media-video/realplayer-10.0.9 has fetch restriction turned on.
!!! This probably means that this ebuild's files must be downloaded
!!! manually.  See the comments in the ebuild for more information.

 * Download RealPlayer manually from Real's website at
 * https://player.helixcommunity.org/2005/downloads/
 *
 * Choose Linux/x86 Releases: RealPlayer 10.0.9 Gold: RPM
 * https://helixcommunity.org/projects/player/files/download/2479
 *
 * Then place the file RealPlayer-10.0.9.809-20070726.i586.rpm
 * into /usr/portage/distfiles and restart the emerge.
 * Fetch failed for 'media-video/realplayer-10.0.9'
 * GNU info directory index is up-to-date.

解决方法是安装:autounmask

#layman -a gentoo-china

#layman -S

# autounmask media-video/realplayer-10.0.9

 autounmask version 0.21 (using PortageXS-0.02.07 and portage-2.1.4.3)

 * Using repositories:
     /usr/portage
     /usr/portage/local/layman/sabayon

 * Using package.keywords file: /etc/portage/package.keywords
 * Using package.unmask file: /etc/portage/package.unmask

 * Unmasking media-video/realplayer-10.0.9 and its dependencies.. this might take a while..
 * done!

然后re-# emerge mplayer!!


  评论这张
 
阅读(103)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018